Forum Issues and Comments

New Members: Please read the forum rules first before posting

Re: Forum Issues and Comments

Postby slayve » Sun Oct 09, 2016 9:33 pm

The "latest forum posts" on the main Bugle page hasn't updated for me in a few weeks even though there has been new posts. Anyone else experiencing this?
User avatar
slayve
 
Posts: 528
Joined: Sun Mar 16, 2014 9:21 pm
Location: new mexico

Re: Forum Issues and Comments

Postby PoolFan » Sun Oct 09, 2016 10:04 pm

I don't ever use those links but I just checked and confirmed what you are seeing. I clicked on the "Sightings" link and it took me to page 87 of the thread even though 90 is the most current page. Ben, what do you think?
User avatar
PoolFan
Moderator
 
Posts: 1890
Joined: Wed Aug 10, 2011 2:13 pm

Re: Forum Issues and Comments

Postby DeadpoolBugle » Tue Oct 11, 2016 12:20 pm

This is a built in widget that is part of the platform so there nothing I can to do fix it, so I'll try to find an alternative for this. I was messing around with it the other day but not having much luck.
Just call me Ben
User avatar
DeadpoolBugle
Site Admin
 
Posts: 479
Joined: Thu Aug 04, 2011 8:22 pm
Location: Boston, MA

Re: Forum Issues and Comments

Postby DeadpoolBugle » Tue Oct 11, 2016 12:29 pm

I spoke too soon and might have fixed it.
Just call me Ben
User avatar
DeadpoolBugle
Site Admin
 
Posts: 479
Joined: Thu Aug 04, 2011 8:22 pm
Location: Boston, MA

Re: Forum Issues and Comments

Postby misterviking » Tue Oct 11, 2016 1:14 pm

It seems to be working for me again.
User avatar
misterviking
 
Posts: 336
Joined: Tue Apr 02, 2013 3:34 am

Re: Forum Issues and Comments

Postby slayve » Tue Oct 11, 2016 8:34 pm

It's working for me again. Thank you. 8-)
User avatar
slayve
 
Posts: 528
Joined: Sun Mar 16, 2014 9:21 pm
Location: new mexico

Re: Forum Issues and Comments

Postby misterviking » Fri Oct 14, 2016 5:12 am

I said it was working...

It's updated the feed up until this post. It seems that posts after this one aren't going on the list (for example, Item sightings has had a recent post, but not posted to the ticker)
User avatar
misterviking
 
Posts: 336
Joined: Tue Apr 02, 2013 3:34 am

Re: Forum Issues and Comments

Postby DeadpoolBugle » Fri Oct 14, 2016 7:15 am

Damn, I was afraid this might happen. Hopefully I'll find some time this weekend to put together an alternative solution.
Just call me Ben
User avatar
DeadpoolBugle
Site Admin
 
Posts: 479
Joined: Thu Aug 04, 2011 8:22 pm
Location: Boston, MA

Re: Forum Issues and Comments

Postby slayve » Fri Oct 14, 2016 5:42 pm

Yeah, it stopped working for me as well... :/
User avatar
slayve
 
Posts: 528
Joined: Sun Mar 16, 2014 9:21 pm
Location: new mexico

Re: Forum Issues and Comments

Postby misterviking » Wed Oct 26, 2016 5:46 pm

It appears to be working again for me?
User avatar
misterviking
 
Posts: 336
Joined: Tue Apr 02, 2013 3:34 am

PreviousNext

Return to Forum Rules & Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron

x